Last HPE Pre-Gen9 ESXi 6.5 U3 Custom Image

Davoud Teimouri

Davoud Teimouri is as a professional blogger, vExpert 2015/2016/2017/2018/2019, VCA, MCITP. This blog is started with simple posts and now, it has large following readers.

3 Responses

  1. ser says:

    ESXi 6.7 U3 HPE bundled qfle.1.0.87 but this version
    Enhancements
    This product now remove supports Synergy and Blade Server.
    https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_596bb468ec0842c3906bd0c3f8#tab-history

  2. ser says:

    end supported only
    This product contains the following drivers:

    qcnic, version 1.0.27.0
    qfle3i, version 1.0.25.0
    qfle3, version 1.0.87.0
    qfle3f, version 1.0.75.0
    Supported Devices and Features:

    These drivers support the following network adapters:

    HP Ethernet 10Gb 2-port 530SFP+ Adapter
    HP Ethernet 10Gb 2-port 530T Adapter
    HP Ethernet 10Gb 2-port 533FLR-T Adapter
    HP FlexFabric 10Gb 2-port 534FLR-SFP+ Adapter
    HP StoreFabric CN1100R Dual Port Converged Network Adapter
    HPE StoreFabric CN1100R-T Dual Port Converged Network Adapter

  3. Alex says:

    the link to ESXi 6.5 U3 Dec 2019 – Last Pre-Gen9 custom image points to a file called “VMware-ESXi-6.5.0-Update3-14990892-HPE-Gen9plus-650.U3.10.5.0.67-Dec2019.iso”: doesn’t look like a PreGen9 image…

Leave a Reply

Your email address will not be published. Required fields are marked *