vSphere Considerations for HPE SPP 2019.09.0

The Service Pack for ProLiant (SPP) Versions 2019.09.0 includes driver, SW and online FW components for Gen10 servers running VMware vSphere 6.0, 6.5 and 6.7.

This SPP does not contain second generation AMD EPYC processor updates. The ROMs included in this SPP should not be used to update these processors.

This will be the last SPP to support vSphere 6.0

Firmware Updating Compatibility

Updating from one SPP to another is suitable when the SPP versions are within 12 months of each other. This means, if the newer SPP was released within 12 months of the currently installed SPP’s release date, skipping intermediate releases is appropriate.

Update to SPP VersionUpdate from SPP Version
2019.09.02019.03.1  2018.11.0  2018.09.0

Drivers Compatibility

VMware vSphere 6.7 Update 3 OS Release, VMware vSphere 6.7 Update 2, VMware vSphere 6.5 Update 3, VMware vSphere 6.5 Update 2, and VMware vSphere 6.0 Update 3 are the VMware Releases that have been tested against Service Pack for ProLiant (SPP) versions 2019.09.0 and against a set drivers and firmware that are newer than those included in the SPP version 2019.09.0.

According to vSphere version which been using by you, you have to update drivers before updating firmware, read the below document carefully:

https://vibsdepot.hpe.com/hpq/recipes/Sep2019VMwareRecipeSPP201909_7.2.pdf

Further Reading

Service Pack for ProLiant (SPP) Version 2019.09.0

Davoud Teimouri

Davoud Teimouri is as a professional blogger, vExpert 2015/2016/2017/2018/2019, VCA, MCITP. This blog is started with simple posts and now, it has large following readers.

1 Response

  1. Jane says:

    Hi, Can you provide your link to download the SPP iso files?

    Thank you

Leave a Reply

Your email address will not be published. Required fields are marked *

Subscribe to our newsletter and join other subscribers

Holler Box