Tagged: Security Vulnerabilities

0

E1000 NIC Out of Bounds Write Vulnerability

VMware has detect vulnerability on some products against E1000 NIC. The issue may allow a guest to execute code on the host. If you have any running virtual machine on VMware Workstation 14.x and Fusion 10.x, you must stop them and apply patch to the mentioned products before running any other virtual machine.