Davoud Teimouri – Virtualization and Data Center

Service Pack for ProLiant (SPP) Version 2019.12.0

HPE Service Pack For ProLiant (HPE SPP)

HPE Service Pack For ProLiant (HPE SPP)

Bad news, this version doesn’t support Windows 2012, Red Hat Enterprise Linux 6 and VMware vSphere 6. Update supported from these versions: 2019.09.0,  2019.03.1. This version supporting online firmware for Red Hat Enterprise Linux 8.

Supported Operating Systems

The following operating systems are supported for system software and firmware:

Hot-Fixes and Advisories

There is no resolved issue in this version.

Useful Documents

Exit mobile version