Davoud Teimouri – Virtualization and Data Center

HPE Virtual Connect 4.80

Today, HPE has released Virtual Connect 4.80, the release is includes lots of security fixes. Beginning with VC 4.80, HPE VC Flex-10 10Gb Ethernet Module is not supported having reached its 5 year End of Support period in July 2018.

To upgrade to Virtual Connect 4.80, the minimum Virtual Connect Support Utility required version is 1.15.0.

Supported Interconnect Modules

Virtual Connect 4.80 is supported on the following interconnect modules:

• HPE VC Flex-10/10D Module
• HPE VC FlexFabric 10Gb/24-Port Module
• HPE VC FlexFabric-20/40 F8 Module
• HPE VC FlexFabric-20/40 F8 TAA Module
• HPE VC 8Gb 20-Port FC Module
• HPE VC 8Gb 24-Port FC Module
• HPE VC 16Gb 24-Port FC Module
• HPE VC 16Gb 24-Port FC TAA Module

Major Enhancements

VC 4.80 contains the following enhancements:

Major Fixes

VC 4.80 release resolves the following issues:

VC 4.80 addresses the following security vulnerabilities for Ethernet Modules:

Download Link

Virtual Connect 4.80

Exit mobile version